Προβλημα με την εισαγωγη αρθρων

Μια περιοχή για το WordPress, αυτή την δημοφιλή δωρεάν πλατφόρμα για blogging

Συντονιστές: WebDev Moderators, Super-Moderators, PHP Moderators

Απάντηση
Άβαταρ μέλους
agelos89
Δημοσιεύσεις: 50
Εγγραφή: 16 Μάιος 2013 13:27
Τοποθεσία: Κεφαλονιά
Επικοινωνία:

Προβλημα με την εισαγωγη αρθρων

Δημοσίευση από agelos89 » 23 Μάιος 2013 22:44

Καλησπερα!

Εχω δημιουργησει ενα News Portal και αποφασησα να κανω export τα παντα απο τωρινο site στο νεο . Αρθρα, Αθρογραφους ,ετικετες ..... και τις φωτο απο τα ΠΟΛΥΜΕΣΑ. Πηγαινω μεσα στο πινακα ελεγχου πατω το export και μου βγαζει το αρχειο xml το οποιο ειναι 2.9 MB. το περνω και το κανω import στο νεο site και του λεω οτι θελω να περασει και τα πολυμεσα ! Εκει εχω θεμα. Φορτωνει και μετα απο λιγο λευκη σελιδα και το μονο το οποιο εχει καταφερει να περασει ειναι μονο τα αρθρα. Τι παιζει ?

Άβαταρ μέλους
cordis
Administrator, [F|H]ounder, [C|S]EO
Δημοσιεύσεις: 27629
Εγγραφή: 09 Οκτ 1999 03:00
Τοποθεσία: Greece
Επικοινωνία:

Προβλημα με την εισαγωγη αρθρων

Δημοσίευση από cordis » 23 Μάιος 2013 23:30

προσπάθησε να το κάνεις ανά κατηγορία για να βγει μικρότερο το αρχείο...
Δεν απαντάω σε προσωπικά μηνύματα με ερωτήσεις που καλύπτονται από τις ενότητες του forum. Για ο,τι άλλο είμαι εδώ για εσάς.
- follow me @twitter

Άβαταρ μέλους
agelos89
Δημοσιεύσεις: 50
Εγγραφή: 16 Μάιος 2013 13:27
Τοποθεσία: Κεφαλονιά
Επικοινωνία:

Προβλημα με την εισαγωγη αρθρων

Δημοσίευση από agelos89 » 23 Μάιος 2013 23:56

Το προβλημα πιστευω πως ειναι απο τα images που εχω κανει upload

Άβαταρ μέλους
agelos89
Δημοσιεύσεις: 50
Εγγραφή: 16 Μάιος 2013 13:27
Τοποθεσία: Κεφαλονιά
Επικοινωνία:

Προβλημα με την εισαγωγη αρθρων

Δημοσίευση από agelos89 » 24 Μάιος 2013 00:12

Αυτο το οποιο θελω να επιτυχω ειναι να μεταφερθουν ολα με απολυτη ακριβεια και καθαροτητα. Εαν επιλεξω πχ ανα κατηγορια να κανω export θα περασει και τις φωτογραφιες τις οποιες περιεχει μεσα το καθε αρθρο ?

Άβαταρ μέλους
cordis
Administrator, [F|H]ounder, [C|S]EO
Δημοσιεύσεις: 27629
Εγγραφή: 09 Οκτ 1999 03:00
Τοποθεσία: Greece
Επικοινωνία:

Προβλημα με την εισαγωγη αρθρων

Δημοσίευση από cordis » 24 Μάιος 2013 01:08

διάβασε εδώ για το πως γίνονται εισαγωγή μεγάλα αρχεία στο wordpress
http://codex.wordpress.org/FAQ_Working_ ... _Exporting
Δεν απαντάω σε προσωπικά μηνύματα με ερωτήσεις που καλύπτονται από τις ενότητες του forum. Για ο,τι άλλο είμαι εδώ για εσάς.
- follow me @twitter

Άβαταρ μέλους
agelos89
Δημοσιεύσεις: 50
Εγγραφή: 16 Μάιος 2013 13:27
Τοποθεσία: Κεφαλονιά
Επικοινωνία:

Προβλημα με την εισαγωγη αρθρων

Δημοσίευση από agelos89 » 24 Μάιος 2013 09:10

Αυτο εάν κατάλαβα καλα αναφέρεται στο να αλλάξω το max size που μπορω εισαγωγή το XML αρχείο.ΣΩΣΤΑ;; Εμένα έχει απο την αρχή 30mb και αυτο το οποίο πάω να περάσω ειναι 2,9mb

Άβαταρ μέλους
cordis
Administrator, [F|H]ounder, [C|S]EO
Δημοσιεύσεις: 27629
Εγγραφή: 09 Οκτ 1999 03:00
Τοποθεσία: Greece
Επικοινωνία:

Προβλημα με την εισαγωγη αρθρων

Δημοσίευση από cordis » 24 Μάιος 2013 14:01

άλλο το μέγεθος του αρχείου και άλλο το μέγεθος της μνήμης που θέλει η php για να το επεξεργαστεί.

το άλλο που λέει εκεί είναι ότι μπορείς με σχετικά εύκολο τρόπο να το σκάσεις μόνος σου σε μικρότερα αρχεία ώστε να μην έχεις πρόβλημα.
Δεν απαντάω σε προσωπικά μηνύματα με ερωτήσεις που καλύπτονται από τις ενότητες του forum. Για ο,τι άλλο είμαι εδώ για εσάς.
- follow me @twitter

Άβαταρ μέλους
agelos89
Δημοσιεύσεις: 50
Εγγραφή: 16 Μάιος 2013 13:27
Τοποθεσία: Κεφαλονιά
Επικοινωνία:

Προβλημα με την εισαγωγη αρθρων

Δημοσίευση από agelos89 » 24 Μάιος 2013 15:02

Ααααα κατάλαβα θα το δοκιμάσω και ελπίζω να παίξει! Γιατι το I'd των άρθρων ενώ ευπρέπε να ειναι το max 700 απο τις προσπάθειες έχει παει στο 8000 :) :)

Άβαταρ μέλους
agelos89
Δημοσιεύσεις: 50
Εγγραφή: 16 Μάιος 2013 13:27
Τοποθεσία: Κεφαλονιά
Επικοινωνία:

Προβλημα με την εισαγωγη αρθρων

Δημοσίευση από agelos89 » 24 Μάιος 2013 19:32

Δεν βγαζω ακρη :(

Άβαταρ μέλους
cordis
Administrator, [F|H]ounder, [C|S]EO
Δημοσιεύσεις: 27629
Εγγραφή: 09 Οκτ 1999 03:00
Τοποθεσία: Greece
Επικοινωνία:

Προβλημα με την εισαγωγη αρθρων

Δημοσίευση από cordis » 24 Μάιος 2013 20:42

προσπάθησε να πάρεις τα κείμενα από phpMyAdmin και τις φωτογραφίες να τις περάσεις με ftp.
http://www.siteground.com/tutorials/wor ... ansfer.htm
Δεν απαντάω σε προσωπικά μηνύματα με ερωτήσεις που καλύπτονται από τις ενότητες του forum. Για ο,τι άλλο είμαι εδώ για εσάς.
- follow me @twitter

Άβαταρ μέλους
agelos89
Δημοσιεύσεις: 50
Εγγραφή: 16 Μάιος 2013 13:27
Τοποθεσία: Κεφαλονιά
Επικοινωνία:

Προβλημα με την εισαγωγη αρθρων

Δημοσίευση από agelos89 » 24 Μάιος 2013 21:58

Οταν εννοείς με FTP τις φωτογραφίες εννοείς να της περάσω μέσα στα wp-contets/upload/2013 ???

Άβαταρ μέλους
cordis
Administrator, [F|H]ounder, [C|S]EO
Δημοσιεύσεις: 27629
Εγγραφή: 09 Οκτ 1999 03:00
Τοποθεσία: Greece
Επικοινωνία:

Προβλημα με την εισαγωγη αρθρων

Δημοσίευση από cordis » 26 Μάιος 2013 14:31

ναι.
Δεν απαντάω σε προσωπικά μηνύματα με ερωτήσεις που καλύπτονται από τις ενότητες του forum. Για ο,τι άλλο είμαι εδώ για εσάς.
- follow me @twitter

Άβαταρ μέλους
agelos89
Δημοσιεύσεις: 50
Εγγραφή: 16 Μάιος 2013 13:27
Τοποθεσία: Κεφαλονιά
Επικοινωνία:

Προβλημα με την εισαγωγη αρθρων

Δημοσίευση από agelos89 » 28 Μάιος 2013 15:09

Γιαννη τελικα τιποτα! Κοιταξα και μεσα απο το plesk panel μου και ειδα πως εκαναν αλλαγη που ζητησα να μπορω να βαλω database μεχρι 2GB αλλα τιποτα :(

Άβαταρ μέλους
Alice_Cooper
Δημοσιεύσεις: 1947
Εγγραφή: 11 Μάιος 2007 00:33
Τοποθεσία: Ioannina
Επικοινωνία:

Προβλημα με την εισαγωγη αρθρων

Δημοσίευση από Alice_Cooper » 08 Ιουν 2013 10:07

look kai ta permition stis photo

Απάντηση

Επιστροφή στο “WordPress γενικά”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης