Εικόνες στο site

Joomla! forum. Joomla! Questions and Answers.

Συντονιστές: WebDev Moderators, Super-Moderators, PHP Moderators

Απάντηση
tazzmanian
Δημοσιεύσεις: 16
Εγγραφή: 23 Οκτ 2013 14:56

Εικόνες στο site

Δημοσίευση από tazzmanian » 09 Νοέμ 2013 18:10

Καλησπέρα, δεν ασχολούμαι πολύ καιρό με το joomla.Χρησιμοποιώ τον jce editor. Ξέρετε πως μπορώ να ρυθμίσω έτσι ώστε όλες εικόνες στα άρθρα μου να έχουν ίδιο μέγεθος?

Άβαταρ μέλους
Alice_Cooper
Δημοσιεύσεις: 1948
Εγγραφή: 11 Μάιος 2007 00:33
Τοποθεσία: Ioannina
Επικοινωνία:

Εικόνες στο site

Δημοσίευση από Alice_Cooper » 11 Νοέμ 2013 12:53

se joomla den ksero ... alla look an se voithaei afto http://www.freestuff.gr/forums/viewtopic.php?t=38597

tazzmanian
Δημοσιεύσεις: 16
Εγγραφή: 23 Οκτ 2013 14:56

Εικόνες στο site

Δημοσίευση από tazzmanian » 12 Νοέμ 2013 02:11

Ευχαριστώ για την απάντηση. Απλά επειδή δε ξέρω πολλά, φτιάχνω το αρχείο thumbnail.php με αυτό το κώδικα και το ανεβάζω στο server μου και όλα εντάξει? Και αν ναι σε ποιο φάκελο στο server θα το ανεβάσω? Συγγνώμη αν γίνομαι κουραστικός, απλά τώρα ξεκινάω να ασχολούμαι με site..

Άβαταρ μέλους
giannis17
Honorary Member
Δημοσιεύσεις: 1215
Εγγραφή: 06 Ιαν 2005 19:50
Τοποθεσία: Παγκράτι - Αθήνα
Επικοινωνία:

Εικόνες στο site

Δημοσίευση από giannis17 » 12 Νοέμ 2013 21:03

"There is only one problem with common sense; it’s not very common."
– Milt Bryce

tazzmanian
Δημοσιεύσεις: 16
Εγγραφή: 23 Οκτ 2013 14:56

Εικόνες στο site

Δημοσίευση από tazzmanian » 13 Νοέμ 2013 01:30

Παρότι έχω Joomla 1.5.24 και το plugin λέει ότι κάνει για αυτή την έκδοση, μου βγάζει αυτό το μήνυμα Error! Could not find an XML setup file in the package.Ξέρεις αν μπορώ να κάνω κάτι?

alou
Script Master
Δημοσιεύσεις: 1374
Εγγραφή: 24 Αύγ 2007 19:52
Επικοινωνία:

Εικόνες στο site

Δημοσίευση από alou » 13 Νοέμ 2013 09:18

tazzmanian έγραψε:Καλησπέρα, δεν ασχολούμαι πολύ καιρό με το joomla.Χρησιμοποιώ τον jce editor
tazzmanian έγραψε:Παρότι έχω Joomla 1.5.24...
Αυτή η έκδοση είναι παρωχημένη και τρύπια. Όπως επίσης και η παλιά έκδοση του JCE που μάλλον αυτή χρησιμοποιείς. Ασχολήσου πρώτα με αυτά και μετά για το plugin.

Απάντηση

Επιστροφή στο “Joomla! γενικά”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 0 επισκέπτες