Προβλημα με εγκατάσταση xampp

Τεχνικές και μόνο Συζητήσεις για WEB hosting servers, Mail servers, DNS servers. Όχι αναζήτηση υπηρεσιών εδώ!

Συντονιστές: WebDev Moderators, Super-Moderators

Απάντηση
Άβαταρ μέλους
dionisis71
Δημοσιεύσεις: 237
Εγγραφή: 04 Μάιος 2009 22:15
Επικοινωνία:

Προβλημα με εγκατάσταση xampp

Δημοσίευση από dionisis71 » 09 Μαρ 2014 16:52

Παιδιά καλησπέρα,

προσπαθώ να τρέξω ένα drupal site σε localhost και αντιμετωπίζω κάποια προβλήματα. Το site είναι σε έκδοση 6.15 και ψάχνοντας βρήκα ότι χρειάζομαι εγκατεστημένη την PHP 5.2.x.

Κατέβασα xampp-win32-1.7.1 και το έκανα εγκατάσταση. Τρέχω το xampp χτυπάω localhost στον browser και με καλοσωρίζει. Όλα καλά μέχρι εδώ.., όταν όμως κάνω κλικ στο phpinfo() δεν φέρνει τίποτα και όταν πάω στο phpMyAdmin παίρνω αυτό το error

Error
MySQL said: Documentation

#1273 - Unknown collation: 'utf8mb4_general_ci'

τι δεν έχει πάει καλά;

ευχαριστώ

Άβαταρ μέλους
dionisis71
Δημοσιεύσεις: 237
Εγγραφή: 04 Μάιος 2009 22:15
Επικοινωνία:

Προβλημα με εγκατάσταση xampp

Δημοσίευση από dionisis71 » 09 Μαρ 2014 17:02

Διάβασα ότι το utf8mb4 character set προστέθηκαν στην 5.5.3 και μετά. Εγώ όμως στο xampp που τρέχω έχω την 5.2.x.

http://dev.mysql.com/doc/refman/5.5/en/ ... -sets.html

Κάποιο conflict πρέπει να υπάρχει..

Άβαταρ μέλους
dionisis71
Δημοσιεύσεις: 237
Εγγραφή: 04 Μάιος 2009 22:15
Επικοινωνία:

Προβλημα με εγκατάσταση xampp

Δημοσίευση από dionisis71 » 10 Μαρ 2014 10:35

Δοκίμασα να το κάνω εγκατάσταση σε άλλον υπολογιστή και έπαιξε χωρίς πρόβλημα. Άρα το πρόβλημα είναι στο μηχάνημα μου.

Πως μπορώ να το διορθώσω..;

ευχαριστώ

Απάντηση

Επιστροφή στο “Apache, IIS, DNS Servers”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 0 επισκέπτες