Πρόβλημα με τον ηχο! Παρακαλω βοηθεια!

Προβλήματα που αντιμετωπίζουμε χρησιμοποιώντας τα Windows και τα προγράμματά τους. Νέα & ειδήσεις.

Συντονιστές: Super-Moderators, Software & Hardware Moderators

Απάντηση
GiannhsYeoh
Δημοσιεύσεις: 1
Εγγραφή: 10 Δεκ 2014 09:28
Τοποθεσία: Ioannina

Πρόβλημα με τον ηχο! Παρακαλω βοηθεια!

Δημοσίευση από GiannhsYeoh » 10 Δεκ 2014 09:40

Εκανα την εγκατασταση των windows κανονικά μαζί και ολους τους drivers! Παρόλα αυτά ο ηχος δεν παίζει!
Όταν ένα τραγούδι παίζει τοτε ο μετρητης εντασης ανεβοκατεβαινει κανονικα αλλα παλι δεν ακουγεται τιποτα!
Επίσης όταν κάνω δοκιμή των ηχειων ακούγονται κανονικα! Μόνο που αντί να δείχνει ότι παίζουν τα μπροστινα ηχεια δειχνει να παιζουν τα πισω ηχεια! Επισης δεν ακουγεται το subwoofer! Ολα ειναι συνδεδεμενα κανονικα!

Σιγουρα εχω καποιο προβλημα στις ρυθμισεις?

Άβαταρ μέλους
giannis17
Honorary Member
Δημοσιεύσεις: 1215
Εγγραφή: 06 Ιαν 2005 19:50
Τοποθεσία: Παγκράτι - Αθήνα
Επικοινωνία:

Πρόβλημα με τον ηχο! Παρακαλω βοηθεια!

Δημοσίευση από giannis17 » 10 Δεκ 2014 12:12

Στην μουσική μόνο τα μπροστινά παίζουν (εκτός αν επιλέξεις 4φωνικά ηχεία ή προσθέσεις κάποιο εφέ ήχου π.χ. ήχος δωματίου, τότε παίζουν όλα).

Επίσης για να κάνει αυτό το μπέρδεμα με τα μπρος-πίσω έχεις λάθος τη σύνδεση των βυσμάτων.

Η σωστή συνδεσμολογία είναι:
1) σε κάρτα ήχου με 3 θέσεις: πράσινο-μπροστινά, μπλε-πίσω, ροζ-sub
2) με 6 θέσεις: πράσινο-μπροστά, μαύρο-πίσω, πορτοκαλί-sub
"There is only one problem with common sense; it’s not very common."
– Milt Bryce

Απάντηση

Επιστροφή στο “Windows Software Guide”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 0 επισκέπτες