πρόβλημα μετά την προσπάθεια εγκατάστασης engageya widget

Ερωτήσεις και απαντήσεις σχετικές με την HTML, XHTML και την κατασκευή σελίδων για το Web.

Συντονιστές: WebDev Moderators, Super-Moderators

Απάντηση
dealwoman
Δημοσιεύσεις: 212
Εγγραφή: 21 Δεκ 2011 12:48
Τοποθεσία: ΑΤΤΙΚΗ

πρόβλημα μετά την προσπάθεια εγκατάστασης engageya widget

Δημοσίευση από dealwoman » 01 Απρ 2015 23:45

Καλησπέρα σας!
Μέχρι στιγμής χρησιμοποιώ το linkwithin για τα related posts κάτω από κάθε ανάρτηση στο blog μου.
Εχτές είπα να δοκιμάσω το αντίστοιχο widget από το engageya, αλλά την πάτησα....

Το έβαλα και στην αρχική μου πέταξε την αριστερή στήλη πάνω από το footer.
Προφανώς κάπου, κάτι μπερδεύεται και κλωτσάει.....

Το έβγαλα από τα widget στη διάταξη μου, αλλά δεν διορθώθηκε το πρόβλημα
γιατί έχει εγκαταστήσει και κάποια κομμάτια στον κώδικα του προτύπου μου.

Κατά την εγκατάσταση του πήρα αυτές τις πληροφορίες που δίνω στo prntscrn.

Δεν έχω πειράξει τίποτα στο html του προτύπου μου σχετικά γιατί δεν είμαι σίγουρη,
μην τα κάνω χειρότερα....

Καμιά ιδέα του που να επέμβω και τί να κάνω για να το επαναφέρω?

A! H σελίδα μου είναι www.mamadoistories.gr

Ευχαριστώ!
Συνημμένα
engageya.jpg

dealwoman
Δημοσιεύσεις: 212
Εγγραφή: 21 Δεκ 2011 12:48
Τοποθεσία: ΑΤΤΙΚΗ

πρόβλημα μετά την προσπάθεια εγκατάστασης engageya widget

Δημοσίευση από dealwoman » 02 Απρ 2015 08:41

Καλημέρα σας!!!
Κάποιος για βοήθεια..... please?!

alou
Script Master
Δημοσιεύσεις: 1374
Εγγραφή: 24 Αύγ 2007 19:52
Επικοινωνία:

πρόβλημα μετά την προσπάθεια εγκατάστασης engageya widget

Δημοσίευση από alou » 02 Απρ 2015 17:37

Πριν το <div id="rsidebar-wrapper"> πρέπει να μπει ένα </div> για να κλείσει το <div id="main-wrapper">

dealwoman
Δημοσιεύσεις: 212
Εγγραφή: 21 Δεκ 2011 12:48
Τοποθεσία: ΑΤΤΙΚΗ

πρόβλημα μετά την προσπάθεια εγκατάστασης engageya widget

Δημοσίευση από dealwoman » 03 Απρ 2015 00:28

alou έγραψε:Πριν το <div id="rsidebar-wrapper"> πρέπει να μπει ένα </div> για να κλείσει το <div id="main-wrapper">
ok... δεν έχω λόγια...
σε ευχαριστώ πάάάρα πολύ για το χρόνο σου και που μπήκες στον κόπο να το δεις, να απαντήσεις και να βοηθήσεις!

Πρόσθεσα το ένα κλείσιμο </div> στο σημείο που αναφέρεις,
αλλά επειδή έβγαζε επιπλέον ένα σφάλμα και δεν το δεχόταν για να αποθηκεύσει τις αλλαγές
έσβησα κι ένα </div> πριν το <!-- end outer-wrapper -->
(ίσως να είχε "πετάξει" εκεί αυτό που θέλαμε και προσθέσαμε, δεν ξέρω)

Όπως και να έχει, και πάλι σε ευχαριστώ πολύ πολύ!!


Απάντηση

Επιστροφή στο “HTML και XHTML”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης