ΠΡΟΒΛΗΜΑ ΜΕ SERVICE PACK 4 ΓΙΑ WIN.2000

Προβλήματα που αντιμετωπίζουμε χρησιμοποιώντας τα Windows και τα προγράμματά τους. Νέα & ειδήσεις.

Συντονιστές: Super-Moderators, Software & Hardware Moderators

Απάντηση
aguila21
Honorary Member
Δημοσιεύσεις: 3510
Εγγραφή: 30 Απρ 2003 21:44
Επικοινωνία:

ΠΡΟΒΛΗΜΑ ΜΕ SERVICE PACK 4 ΓΙΑ WIN.2000

Δημοσίευση από aguila21 » 02 Δεκ 2003 08:16

Έχει αντιμετωπίσει κανείς πρόβλημα με την εγκατάσταση του SP4 στα 2000;Έκανα εχθές format και κατά την εγκατάσταση των SP 2.3.4 κατά σειρά αντιμετώπισα το πρόβλημα με το SP4 το οποίο αποκαταστάθηκαι με την απεγκατάσταση του.Πήγα να πάρω update για το NORTON INTERNET SECURITY και κόλαγα το downloading μετά την απεγκατάσταση ήταν όλα εντάξει

Άβαταρ μέλους
cordis
Administrator, [F|H]ounder, [C|S]EO
Δημοσιεύσεις: 27616
Εγγραφή: 09 Οκτ 1999 03:00
Τοποθεσία: Greece
Επικοινωνία:

ΠΡΟΒΛΗΜΑ ΜΕ SERVICE PACK 4 ΓΙΑ WIN.2000

Δημοσίευση από cordis » 02 Δεκ 2003 12:31

το SP4 είναι γενικά προβληματικό.... άσε μόνο το SP3...
Δεν απαντάω σε προσωπικά μηνύματα με ερωτήσεις που καλύπτονται από τις ενότητες του forum. Για ο,τι άλλο είμαι εδώ για εσάς.
- follow me @twitter

Άβαταρ μέλους
oallou
Δημοσιεύσεις: 150
Εγγραφή: 02 Σεπ 2003 19:41

ΠΡΟΒΛΗΜΑ ΜΕ SERVICE PACK 4 ΓΙΑ WIN.2000

Δημοσίευση από oallou » 05 Δεκ 2003 16:58

Εχω τα 2000 με SP4 και δεν εχω κανενα απολυτως προβλημα (ισως ομως εχουν εκεινοι που χρησιμοποιουν τον MSN)
Για να εγκαταστησεις το SP4 δεν χρειαζεται να βαλεις προηγουμενως το 1,2,3.
Ισως γιαυτο να εχεις προβλημα!!! :pint:

aguila21
Honorary Member
Δημοσιεύσεις: 3510
Εγγραφή: 30 Απρ 2003 21:44
Επικοινωνία:

ΠΡΟΒΛΗΜΑ ΜΕ SERVICE PACK 4 ΓΙΑ WIN.2000

Δημοσίευση από aguila21 » 05 Δεκ 2003 19:28

oallou έγραψε:Εχω τα 2000 με SP4 και δεν εχω κανενα απολυτως προβλημα (ισως ομως εχουν εκεινοι που χρησιμοποιουν τον MSN)
Για να εγκαταστησεις το SP4 δεν χρειαζεται να βαλεις προηγουμενως το 1,2,3.
Ισως γιαυτο να εχεις προβλημα!!! :pint:
Ναί δε χρειάζεται αλλά αν δε βάλεις το SP2 και έχεις σκληρό δίσκο ΑΤΑ 100 θα τον αναγνωρίζει ως ΑΤΑ 66 και όταν χρησιμοποιείς ταυτόχρονα πολλές εφαρμογές θα σερνεται.

Άβαταρ μέλους
oallou
Δημοσιεύσεις: 150
Εγγραφή: 02 Σεπ 2003 19:41

ΠΡΟΒΛΗΜΑ ΜΕ SERVICE PACK 4 ΓΙΑ WIN.2000

Δημοσίευση από oallou » 06 Δεκ 2003 16:41

Εχω δισκο ATA100+εγκατεστημενο μονο το SP4.Απο που βλεπεις εαν τον αναγνωριζει σαν ΑΤΑ100 η ATA66? :question:

aguila21
Honorary Member
Δημοσιεύσεις: 3510
Εγγραφή: 30 Απρ 2003 21:44
Επικοινωνία:

ΠΡΟΒΛΗΜΑ ΜΕ SERVICE PACK 4 ΓΙΑ WIN.2000

Δημοσίευση από aguila21 » 06 Δεκ 2003 18:44

oallou έγραψε:Εχω δισκο ATA100+εγκατεστημενο μονο το SP4.Απο που βλεπεις εαν τον αναγνωριζει σαν ΑΤΑ100 η ATA66? :question:
Από την απόδοση του.
Πάντως πρέπει να βάζεις τα προηγούμενα SP's.Είχα βάλει κι εγώ το 4 μαζί με τα πρώτα και δεν είχα κανένα πρόβλημα.Έκανα format και μόλις το ξανάβαλα απέκτησα πολλά προβλήματα.Βασικό πρόβλημα που αντιμετώπισα είναι οτι όταν πηγαινα να αντιγράψω ένα cd μου πέταγε μια μπλε οθόνη και μου έλεγε για πρόβλημα με τη μνήμη.Όταν το απεγκατέστησα δεν ξαναεμφανήστηκαι.

Άβαταρ μέλους
oallou
Δημοσιεύσεις: 150
Εγγραφή: 02 Σεπ 2003 19:41

ΠΡΟΒΛΗΜΑ ΜΕ SERVICE PACK 4 ΓΙΑ WIN.2000

Δημοσίευση από oallou » 07 Δεκ 2003 17:14

Φιλε aguila21 θα μου επιτρεψεις να διαφωνισω μαζι σου σχετικα με τα SP των 2000.Το SP4 περιλαμβανει και ολα τα προηγουμενα.
Οσο για την επιδοση του δισκου,ειναι πολλα που πρεπει να εχεις υποψην οπως
εαν ειναι ATA100,ATA133, τις στροφες του ,την καλωδιοταινια(πολυ βασικο),τον τροπο συνδεσης του,ακομα και τον κατακερματισμο!!(defragment) :pint:

Απάντηση

Επιστροφή στο “Windows Software Guide”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 0 επισκέπτες