[Solved]Πρόβλημα στο forum module του Nuke 7.1(λύθηκε)

Βοήθεια λύσεις και νέα από τον χώρο των open source ή έτοιμων εφαρμογών που έχουν φτιαχτεί με την PHP όπως oscommerce, κ.α.

Συντονιστές: WebDev Moderators, Super-Moderators, PHP Moderators

Απάντηση
Άβαταρ μέλους
RaDiKaL
Δημοσιεύσεις: 23
Εγγραφή: 12 Μαρ 2004 08:36
Επικοινωνία:

[Solved]Πρόβλημα στο forum module του Nuke 7.1(λύθηκε)

Δημοσίευση από RaDiKaL » 25 Μαρ 2004 19:40

Σχεδόν έχω στήσει τοπικά το site μου σε Nuke 7.1 και όλα πήγαιναν καλά.
Όμως στο module του forum βγάζει το παρακάτω σφάλμα
Could not query forums information

DEBUG MODE

SQL Error : 1 Can't create/write to file 'art\#sqlb88_d_0.MYI' (Errcode: 2)

SELECT f.*, p.post_time, p.post_username, u.username, u.user_id FROM (( nuke_bbforums f LEFT JOIN nuke_bbposts p ON p.post_id = f.forum_last_post_id ) LEFT JOIN nuke_users u ON u.user_id = p.poster_id ) ORDER BY f.cat_id, f.forum_order

Line : 214
File : C:\FoxServ\www\modules\Forums\index.php
:o
Η πλάκα είναι ότι δούλευε μέχρι χθές... Το σφάλμα εμφανίστηκε αφού έκανα ένα δοκιμαστικό post στο forum.

Δοκίμασα να διορθώσω τη βάση με το myisamchk και το PhpMyAdmin, αλλά δεν βλέπω να γίνεται τίποτα.
Διορθώνω τους πίνακες άλλα εξακολοθούν να δείχνουν παρόμοιο σφάλμα
nuke.nuke_session check warning 9 clients is using or hasn't closed the table properly
Ακόμη και μετά από Flush

Το βασικό σφάλμα που βλέπω σ’ αυτά τα εργαλεία είναι ότι υπάρχουν χρήστες που δεν «βγήκαν» σωστά. Δεν υπάρχουν άλλοι λογαριασμοί χρηστών, μόνο ο admin.

Μάλλον φταίει ότι η InnoDB δεν τερματίστηκε σωστά κάποιες φορές [μην το ψάχνετε η MySQL δεν ξεκινάει χωρίς mysqld –start στην κονσόλα…]

Τα δεδομένα πάντως είναι άθικτα και το υπόλοιπο site λειτουργεί σωστά.

Καμιά ιδέα ; :question:
Πώς μπορώ να διορθώσω τη βάση;
:o
Ευχαριστώ
Τελευταία επεξεργασία από το μέλος RaDiKaL την 02 Απρ 2004 11:07, έχει επεξεργασθεί 1 φορά συνολικά.

Άβαταρ μέλους
RaDiKaL
Δημοσιεύσεις: 23
Εγγραφή: 12 Μαρ 2004 08:36
Επικοινωνία:

[Solved]Πρόβλημα στο forum module του Nuke 7.1(λύθηκε)

Δημοσίευση από RaDiKaL » 02 Απρ 2004 09:09

Το πρόβλημα λύθηκε τρέχοντας το mysqld-max-nt --standalone
Thanks

Απάντηση

Επιστροφή στο “PHP έτοιμες εφαρμογές”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης