Ασυγχρόνιστος ήχος-εικόνα

Λύσεις προβλημάτων για το δημοφιλές πρόγραμμα κατασκευής παρουσιάσεων στο διαδίκτυο.

Συντονιστές: WebDev Moderators, Super-Moderators

Απάντηση
Άβαταρ μέλους
iaponas
Δημοσιεύσεις: 70
Εγγραφή: 13 Φεβ 2004 02:40
Τοποθεσία: Αθήνα
Επικοινωνία:

Ασυγχρόνιστος ήχος-εικόνα

Δημοσίευση από iaponas » 27 Μαρ 2004 00:13

Γειά σας παιδιά!
Έχω ένα πρόβλημα...εεε όχι αυτό :oops: . Σχετικά με ένα φλασάκι που φτιάχνω είναι... :wink:

Να σας πω πρώτα τα βασικά: Χρησιμοποιώ Swish 2,0 για να το φτιάξω και δεν είναι παιχνίδι ή κάτι με java, αλλά καθαρά video (σκιτσάκια και ήχος).
Όταν το κάνω preview από το πρόγραμμα, ο ήχος είναι απόλυτα συγχρονισμένος με την εικόνα.
Όταν όμως το εξάγω σε .swf και το ανοίγω με τον Internet explorer, ο συγχρονισμός χαλάει. Συγκεκριμένα, ενώ ο ήχος τελειώνει, η εικόνα συνεχίζει να παίζει. Προφανώς, η εικόνα αργεί να τελειώσει γιατί ο ήχος δε γίνεται να "συρρικνωθεί".
Υποψιάζομαι πως μπορεί να φταίει το γεγονός ότι έχω "βάλει" μέσα πάρα πολλά σχήματα, sprites κλπ κλπ....

Ξέρετε αν το ανεβάσω στο web, θα μου κάνει τα ίδια? Αν ναι, πως μπορώ να το διορθώσω?

Για μία ακόμη φορά σας ευχαριστώ προκαταβολικά για τη βοήθειά σας! :D

Άβαταρ μέλους
EneMe
Super Moderator
Δημοσιεύσεις: 13307
Εγγραφή: 09 Ιούλ 2002 13:29
Τοποθεσία: Στο κέντρο της Ελλάδας!
Επικοινωνία:

Ασυγχρόνιστος ήχος-εικόνα

Δημοσίευση από EneMe » 27 Μαρ 2004 21:06

Το SWiSH έχει γενικά τέτοια προβλήματα... Το είχα ψάξει κι εγώ παλιότερα, αλλά λύση δεν βρήκα! :(

Άβαταρ μέλους
iaponas
Δημοσιεύσεις: 70
Εγγραφή: 13 Φεβ 2004 02:40
Τοποθεσία: Αθήνα
Επικοινωνία:

Ασυγχρόνιστος ήχος-εικόνα

Δημοσίευση από iaponas » 28 Μαρ 2004 01:05

Δεν μπορώ να κατεβάσω και το Macromedia Flash ρε γμτ...είναι πολύ μεγάλο... Το Firestarter τί λέει? Ξέρεις?


Απάντηση

Επιστροφή στο “Flash γενικά”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 0 επισκέπτες