Εμφάνιση ελληνικών σε σάιτ (συνέχεια)

Ερωτήσεις και απαντήσεις σχετικές με την HTML, XHTML και την κατασκευή σελίδων για το Web.

Συντονιστές: WebDev Moderators, Super-Moderators

Απάντηση
Άβαταρ μέλους
iaponas
Δημοσιεύσεις: 70
Εγγραφή: 13 Φεβ 2004 02:40
Τοποθεσία: Αθήνα
Επικοινωνία:

Εμφάνιση ελληνικών σε σάιτ (συνέχεια)

Δημοσίευση από iaponas » 15 Απρ 2004 16:27

Όχι, δεν είναι προπάθεια κραξίματος για το κλείσιμο του προηγούμενου thread. :P Απλά έχω έχω άλλη μία απορία σχετικά με το θέμα.

Ενώ στο προηγούμενό μου σάιτ όλα λειτουργούσαν καλά κι ωραία με την εισαγωγή του κωδικού:
<meta http-equiv=Content-Type content="text/html; charset=iso-8859-7">
<meta http-equiv="Content-Language" content="el">
χρειάστηκε να μεταφέρω για κάποιον λόγο τα περιεχόμενα της σελίδας σε άλλον σέρβερ, σε άλλο σάιτ.

Εκεί λοιπόν, παρόλο που έκανα την ίδια διαδικασία με την προηγούμενη περίπτωση, τα ελληνικά εξακολουθούσαν να εμφανίζονται σαν " #@$%#%$@ " . Βέβαια, όταν έκανα δεξί κλικ-> encoding -> Greek(windows) όλα φαίνονταν κανονικά.
Αλλά καταλαβαίνετε πως δε μπορώ να το αφήσω έτσι να το βλέπει ο κόσμος και να βάζω μία ανακοίνωση στα greeklish του στυλ "αν δεν βλέπετε τα ελληνικά, κάντε δεξί κλικ...." :wink:

Μήπως είναι δυνατόν λόγω του hosting site (www.hostingeveryone.com) να μην μου επιτρέπεται να ανεβάσω ελληνικά? Αλλά και πάλι με δεξί κλικ..κτλ φαίνονται...


Τί να κάνω γιατρέ??? :-?

Άβαταρ μέλους
iaponas
Δημοσιεύσεις: 70
Εγγραφή: 13 Φεβ 2004 02:40
Τοποθεσία: Αθήνα
Επικοινωνία:

Εμφάνιση ελληνικών σε σάιτ (συνέχεια)

Δημοσίευση από iaponas » 17 Απρ 2004 02:25

Γειά σας παιδιά, τελικά μπορώ να κάνω τα ελληνικά να φαίνονται αλλά ακούστε το παράξενο:
Πρέπει να αφήσω μέσα στο κείμενο, τουλάχιστον ένα γράμμα το οποίο θα είναι στα "κινέζικα". Έτσι, όλα τα άλλα υπόλοιπα ελληνικά φαίνονται κανονικά.
Σας λέει τίποτα αυτό?

Απάντηση

Επιστροφή στο “HTML και XHTML”

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 0 επισκέπτες